Missing Media ( 16882⁩ unused) - Fields not Protected-

I have followed all of the instructions. I have been using Anking V12 for a while now and have been missing first aid images. I went and unprotected the first aid fields, did not work. I have deleted unused files and reimported media. Still did not work. It says I have ⁨16882⁩ unused files. I did not have V11 before this. Dont know what to do at this point and I have read every reddit thread I could find.

Error message (don't change this)
Anki 2.1.65 (aa9a734f) Python 3.9.15 Qt 6.4.3 PyQt 6.4.0
Platform: Windows-10-10.0.22621
Flags: frz=True ao=True sv=2
Add-ons, last update check: 2023-08-09 11:02:45

Traceback (most recent call last):

  File "aqt.taskman", line 122, in _on_closures_pending

  File "aqt.taskman", line 71, in <lambda>

  File "C:\Users\gabri\AppData\Roaming\Anki2\addons21\1322529746\media_import\tabs\base.py", line 130, in on_done
    self.rootpath = fut.result()

  File "concurrent.futures._base", line 439, in result

  File "concurrent.futures._base", line 391, in __get_result

  File "concurrent.futures.thread", line 58, in run

  File "C:\Users\gabri\AppData\Roaming\Anki2\addons21\1322529746\media_import\tabs\mega.py", line 29, in create_root_file
    return MegaRoot(url)

  File "C:\Users\gabri\AppData\Roaming\Anki2\addons21\1322529746\media_import\pathlike\mega.py", line 187, in __init__

  File "C:\Users\gabri\AppData\Roaming\Anki2\addons21\1322529746\media_import\pathlike\mega.py", line 205, in get_data
    self.search_files(nodes, root_id, recursive=True)

  File "C:\Users\gabri\AppData\Roaming\Anki2\addons21\1322529746\media_import\pathlike\mega.py", line 217, in search_files
    key = mega.decrypt_node_key(node["k"], self.shared_key)

  File "C:\Users\gabri\AppData\Roaming\Anki2\addons21\1322529746\media_import\pathlike\mega.py", line 155, in decrypt_node_key
    encrypted_key = base64_to_a32(key_data.split(":")[1])

IndexError: list index out of range

Sentry link (for developers)

If you unprotected the FA field

Please try resetting your local changes. To do this:

Go to browse in your Anki → at the top click on ankihub addon tab → press reset all local changes

This will restore everything to what AnkiHub has unless you have specifically protected those fields

Then reimport media using local file

I dont have that option on my Anki browser.

This is not a screenshot of the Anki browser. You have to open the browser first. Browsing - Anki Manual

Figured that out all of two minutes ago and was just responding! Figured it out. Trying again now.


Did you get it to work?