How do I revert to v2 scheduler?

I switched to Anking V12 and it wouldn’t let me do reviews without switching to v3 scheduler. Now my cards are being funny and glitchy with the days. Does anyone know how to revert back? I tried going into preferences > review but the option isn’t there for me to revert back to v2 scheduler

V2 support was dropped in Anki 23.10. You have to switch to an older Anki version to use V2.

Glitches are most likely not related to the scheduler. There’s a known freezing issue in Anki 23.10+. The recommended workaround is to switch the video driver from the preferences.