Adding cards not working properly

When trying to make new cards, my spacebar is programmed to another key. I can’t type any spaces.

Check Anki Add-ons:

  • Sometimes, conflicts with Anki add-ons can lead to unexpected keyboard behavior. Disable any third-party add-ons you have installed one by one and check if the issue persists after disabling each one. This will help you identify if an add-on is causing the problem.
    Reset Keyboard Shortcuts:
  • Anki allows users to customize keyboard shortcuts. It’s possible that you or an add-on inadvertently changed the keyboard shortcut for the spacebar. To reset Anki’s keyboard shortcuts to default:
    • Go to “Tools” → “Manage Note Types” in Anki.
    • Select the note type you are using (e.g., Basic).
    • Click the “Cards…” button.
    • In the card template editor, click “More” → “Reset to Defaults” under the “Cards” menu. This will reset the card templates to their default settings, including keyboard shortcuts, and let me know if it helped or not so we can check other ways.

Your post was created in :person_raising_hand: Support but is not a topic our official AnkiHub support team provides support for. We provide official support for the AnkiHub web app and AnkiHub add-on, but cannot provide official support for questions about using specific decks or other general Anki questions. You can always reference the Official Anki Support Forum. This post was reassigned to the Off Topic category so community members here can still respond and help. Please refer to the below resources which may help answer your questions:

  • AnKing Tutoring: individualized help via zoom with an AnKing team member
  • AnKing VIP: individualized help via email from an AnKing team member
  • For issues or questions about public add-ons, please submit an issue on the associated GitHub repository (linked on every Ankiweb add-on page)

From :person_raising_hand: Support to Off Topic