Can't start a new Collab Deck


I can’t seem to successfully create a collaborative deck. When I click [AnkiHub], [Create Collaborative Deck], check the box to agree to terms, [yes], select the deck, then after I click [Upload], a window will pop up for a split of a second before it disappears. This keeps happening and I don’t know how to proceed from here.

Please help

I clicked [help], [upload logs] to get this: ankihub_addon_logs_1d588_1687965644.log


This does seem like unintended behavior.

I have notified the developers of your issue and they will be with you in due time.

Thank you for your patience!

Hi! Thanks for moving forward with this. When do you think I’ll hear back from them?

I tried upgrading anki to the Anking suggested version, signing out and in and uninstalling and installing the ankihub addon. They haven’t worked.

@developers can you take a look at this? Haven’t seen this before so want to make sure it isn’t a bug

Can you confirm which Anki version you are using? Please note that updating to the latest Anki version isn’t recommended as we’ve observed some issues with it. Can you try 2.1.64 Qt6 (Which anki version to use? - #2 by Nick)?


I’m using “Version ⁨2.1.64 (581f82c5)⁩”
This is information I got from [Anki] → [About Anki]

Any updates or suggestions for how I can proceed?

Apologies for the late reply.

Our developers will get to you as soon as possible. For sure before the end of this week.

Thank you for your patience, we will update you!

Installing the Qt5 version of Anki should fix the problem. You can download it from the Anki website: The download button for the Qt5 version is below the main download button.

This solution worked for other users, see here: Can't upload new collaborative decks on QT6

1 Like

It worked! thanks!

1 Like

I am also encountering this problem. However, here does not appear to be a QT5 version for Apple Silicon-based Macs: Releases · ankitects/anki · GitHub . Is there an ETA for fixing the QT6 problem?

@jakub.f , is it right that the Qt6 incompatible issues are only present in the latest Anki version? Did you try the Qt6 build for Anki version 2.1.64, @stephenmaturin ?

I’m not sure but I think so. I can’t reproduce the issue on any version.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.