Clicking on Author then Open Suggestion goes back to main menu

Video: Screen capture - ffc37b1bce620f17eb246dc7cdbd5e7a - Gyazo

Just started happening recently, it was fine when I was doing this around 10 hours ago, @herstein.jacob noticed this first, I can confirm, as seen in the video, if you click on an author, then go to open suggestions, it just teleports you back to the main page. Searching up users on the search then going to open suggestions DOES work however, its just when you click on the authors name on the suggestion and go through that way then the bug occurs

Priority: High

If you need logs or anything, please let me know but unsure if that will help since this seems AnkiHub website related and not relating to Ankihub addon itself

1 Like

@augusto.diebold , do you think this could be related to any of the search-related PRs that were recently deployed?

1 Like

This is maybe related to another bug. When clicking on the :earth_americas: icon of a note, it takes you to a http 500 error page.

I tired it with the first note of the AnKing deck. Sign In.

1 Like

im also getting the same error as @jakub.f when clicking “view note history” from the anki editor

I’m having the same issue

Morning, everybody!

All related issues are now fixed by these PRs:

AnkiHub - Suggestion View:

AnkiHub - Side panel:

AddOn - Note history:


4 posts were merged into an existing topic: Bug Report/QOL: AnkiHub page teleporting after clicking certain buttons on IOS/Iphone

Just wanted to add that the View Note History button in the add-on won’t work yet until the next add-on update is released.

1 Like

Update: The add-on update is now live and the View Note History button works again if you have the newest version of the add-on.

Still having a lot of problems. Can’t search state:closed author:______ to see my recently resolved. Also still getting 500 error when I hit view on ankihub and click the world icon.

1 Like

Same here

Seems like when I click see closed it adds the text to the search bar (this is what the search bar had after clicking it 3 times: “author__in:shmuelsashstate:closedstate:openstate:open”)

I think its entering the information into the search bar wrong bec when I manually search I get
“author__in:shmuelsashstate:closed” and its supposed to be “author__in:shmuelsash,state:closed” (note the comma)

1 Like

Yes, I am having this problem too still, and @shmuelsash I get the same thing I can press it infinitely and it comes out as a long text, nothing changes

Major issue still unresolved - happy to provide screen recording of ongoing issues if needed.


@augusto.diebold , have you been able to reproduce the issues that are still being reported here? Do you need any more info in order to track down the issue?

@andrew I could reproduce the issues reported here. Working here on that issues, everything will be fixed soon.


Just tried and everything seems to be working again

Thank you!


@herstein.jacob , everything working for you as well now?

Yes! All good now!