How to change background colour of cards (MCAT deck)?

Hi there,

I’ve never used Anki before but I downloaded the MCAT deck and started using it.
However the background colour of the cards is really bothering me. It’s so dark and hard on the eyes. It almost looks like it’s stuck on dark mode or something?

How do I change this back to ‘light mode’, or so that all the cards have a light/white background with darker words?


@Anki_Expert_bot , can you help with this?

It looks like the cards are being displayed with dark background, which could be related to Night Mode being enabled in Anki. You can switch Anki back to Light Mode by following these steps:

  1. Open the Preferences:

    • Click on Tools in the top menu.
    • Select Preferences.
  2. Change the Theme:

    • In the Preferences window, go to the Appearance tab.
    • Under Theme, select Day Mode or Light.
  3. Save Your Changes:

    • Close the Preferences window after making your selection.

If the cards themselves have been customized with CSS or different styling, you might need to adjust the card templates by modifying their CSS styles.

For more detailed steps, refer to the Anki Preference: Appearance settings.

Additionally, if this doesn’t resolve the issue or you need to reset some specific styling in card templates, I can guide you on how to adjust the card templates specifically. Let me know if you need further assistance!

The AnKing Note Types addon can be used to change the colors and styling of the note type

AnKing Note Types: GitHub - AnKing-VIP/AnKing-Note-Types

The AnKing Note Types and Add-on:

1 Like

Sorry I’m still having one small problem. I downloaded the add-on, after I had already tried to change the colours manually in CSS, which was mainly successful aside from this:

Somehow I can’t find where to change the colour of the white text on the card? As you can see on the left, white isn’t listed in the colours there (night mode colours i left out cause im on day mode). In CSS i set the standard text colour to black, which is how it appears on most of the cards, but for some reason this card has white text?

Can someone please show me where to change the colour of this text? Thx

Does clicking the Reset button help? Maybe your manual changes are interfering with the settings.