Minor Bug: Can't Remove Underlining on AnkiHub

Just started noticing this recently, I cannot remove underlining on posts. I have to accept, then go to anki, search the nid, change it then suggest (takes much longer).

Here is a video of what is happening:

Basically

  1. Press edit suggestion
  2. Un-underline (remove underline) from something a user added
  3. Accept
  4. Reverts back to what it was before edit

Bump

Still occurring

@ProductTeam

In the video it looks like you don’t click the underline button. Are you using a shortcut to click that button? Do you get the same result if you click on the button with your mouse?

Yes I use Cmd + U, I believe Ive tried before with the button as well and it didn’t work. Ill have to wait for another use to suggest an underline suggestion and I can try then as well

1 Like

Just tested it, it seems that using the underline button works, but the shortcut doesn’t always work. I tried underlining the first letters of these words

I used Cmd + U for it, but only the first two words stayed underlined after I finished editing, then the last 3 words I used the underline button, and it stayed. Weird that sometimes Cmd + U does work, but other times it does not work