Previously had AnkiHub and now I can't instal it after the bug

I’ve been following the advice on this community, but I can’t seem to get AnkiHub on my Anki. I’ve deleted and reinstalled Anki to the supported version and tried using the AnkiHub Add-on code, but it does not work. When I try to open the ankihub add-on after downloading it from this website, I get an error message. I don’t know what to do, I really liked using the updated deck.

Try going to Tools → Check database, see if that fixes it

I tried this and it didn’t work. I keep getting the same error message. The AnkiHub tab does not show up in my main Anki window and does not show up in the add-ons page. When I try to use the AnkiHub code, I get the message that there are no updates.

I will get the AnkiHub developers to help you with this! We want you to enjoy the deck as you have been :slight_smile:

@pedro @heitorado @jakub.f any idea why they are getting this error message?

1 Like

Let me know if you find a solution, I’m currently experiencing the same thing. :frowning:

Actually, I think I just fixed it. Go to tools → add on → Locate files → and delete the 1322529746 folder, then reinstall after.


If you have AnkiHub or 1322529746 in your list of add-ons under Tools → Add-ons, remove them. If removing them doesn’t work for some reason, restart Anki and hold the shift key while it is starting - this will disable all add-ons until the next Anki start. Then retry removing the add-on.

Then re-install the add-on using 1322529746 for the code. This should work, but if you still get an error message, please post it here.

This worked for me. A problem I also had was that AnkiHub was not showing up on my list of add-ons. Opening the by clicking “view files” helped to find it, delete it, and re-install it. I appreciate the help!

1 Like