Public deck includes my personal email in note type instead of username

So i was wondering how do i get ankihub to use my username when creating a deck for the first time instead of appending my personal email at the end. I tried creating new private and public decks but that had no effect. I am probably missing something as some decks have usernames in the note type and not emails.

Current behaviour when creating a deck for the first time: Note-type (deck-name/

Behaviour that i would like to reproduce: Note-type (deck-name/my-ankihub-username)

Thanks in advance :smiley:

You have an AnkiHub username enabled so newly created decks should default to displaying as your username. Can you create one so that we can see it? You currently don’t have any decks on AnkiHub.

1 Like

Yeah i had it deleted. reuploaded now and set to public Deck details (
same behaviour still adding my email to the notetype

I wonder if you need to manually change the note type prior to reuploading the deck?

1 Like

yeah that what i did this time around, changed to the standard “cloze” note type which i think comes with anki. still, this was the result.

Ok so i did further testing and it uses my username now. I just re-logged in to the addon using my username. I must have used my email the last time around. thanks for your time guys.