Reset to the normal screen

Hi! I tried syncing with ankihub and it says โ€œNo new updatesโ€. I also restarted my anki and it is still stuck with this format. Is there anything else I should be doing?

syncing with ankihub and restarting isnโ€™t fixing it for me Ahmed. Any suggestions?

@rythai12 @athussin

Try syncing now, does it still occur?

yes unfortunately still showing despite updating.

Still not working for me unfortunately

Can you try checking other cards? That card is not an AnkiHub card anymore

went through 5 other cards and it seems to still be happening. Is this card still on AnkiHub? I just downloaded v12 maybe an hour ago

I have the exact same problem happening, syncing has not corrected the issue either.

If this button is greyed out it means the card is not on ankihub

CleanShot 2024-06-11 at 22.59.13

We will look into this further and update you

checked multiple cards. theyโ€™re all showing this screen :face_with_thermometer:

Please check if you have the newest version of the AnkiHub add-on by clicking on Tools โ†’ Add-ons โ†’ Check for updates. If there is a newer version please install it, restart Anki and sync again.

No updates are available for me

None for me either -

neither for me as well

You can fix the problem by resetting the note type using the AnKing Note Types Easy Customization add-on. (I see that you have it installed from the screenshot you posted.)

Please click on AnKing โ†’ AnKing Note Types to open this screen:

Then switch to the AnKingOverhaul tab (the second one), click the Reset button and confirm.


Mine finally corrected by syncing a handful of times, thanks for the additional help.


that fixed it, thank you so much!


Fixed omg thank you so much


Ok this worked for me. thank you very much :grinning:

1 Like