All anking overhaul cards are messed up for cloze deletions

![Screen Shot 2023-05-03 at 7.09.49 PM|690x378]


Starting yesterday, all cards in anking overhaul have changed to
“No cloze ⁨1⁩ found on card. Please either add a cloze deletion, or use the Empty Cards tool.
[More information]”

Every single card is like this. I tried tools->empty cards->empty close deletions, and it deleted every card. I have uninstalled and resubscribed to anking overhaul and I am still having this issue. Please help.

The category for general support questions related to using AnkiHub.

Things not to ask about here:

Please include supporting information and documents such as screenshots, recordings, complete error messages, etc.

Can you unsubscribe to the deck and resubscribe (in the AnkiHub addon)?

Already tried that multiple times. Each time the new deck loads it has the same issue.

Can you turn off all other addons and try again? I’m suspicious there may be an addon conflict as this isn’t being reported anywhere else

I have also tried that. Deleted all other add-ons (all i had was special field, image occlusion, and ankiconnect) and re-subscribed but all cards still empty.

Can you export your entire collection and upload here?

What fields do you have protected?

I don’t have any protected fields. It won’t let me upload the entire collection here.

You might need to zip it first. It’s ok to export without media.

Max file upload to here is 4MB. Even zipped and without media, its 4.4 MB. I’m going to only export some of the deck so that its smaller (752.0 KB)
here’s a few thousand cards that all have the issue

Have you tried the “Check database” button? Was this working fine beforehand and suddenly all the cards got wiped of text?

Yep already tried check database. Here is what it says when I do that. All cards still empty. And yes, I was in the middle of studying the deck when all of the sudden every card was empty.

Try this tutorial and see if it yields any luck

Followed that tutorial and repositioned all cards. Unfortunately didn’t fix the problem, all still blank.

I’ll download your file and test when I get home. My suspicion is you have an addon conflict or you’re doing something wrong as this isn’t being reported anywhere else but it’s always possible it’s a random bug!

i just tried downloading audreys deck she posted. when i load them into anki, they are all blank for me. they are still all tagged correctly though. My anking overhaul deck is working fine

@audreycarter I tested this and here’s my recommendations:

  1. Delete the entire deck that you have
  2. un-subscribe to the deck both on the AnkiHub addon and website
  3. Screenshot a picture of your protected fields here
  4. Toggle off all addons except the AnkiHub addon, restart
  5. resubscribe to the addon on the website and on here and download the deck

You protected all the fields so that’s why it’s not importing anything. See how “text” and “extra” are checked?


makes sense