AnkiHub: Error When Creating collaborative Deck

I have a Mac and I downloaded the 2.1.56 version of Ankiweb onto my laptop. I have butler also downloaded and have had no problems with that. However, I was trying to sign-up and use AnkiHub, and ran into an error.

I was able to sign up on AnkiHub (obviously), and I was able to download the add-on and sign into Ankihub on my application on my laptop. However, when I tried to create a collabrative deck, it would walk me through the 3 prompts, but when I got through them, it would load and then give me an error message about my add-ons.
Below is the script that would show:

An error occurred. Please start Anki while holding down the shift key, which will temporarily disable the add-ons you have installed.
If the issue only occurs when add-ons are enabled, please use the Tools > Add-ons menu item to disable some add-ons and restart Anki, repeating until you discover the add-on that is causing the problem.
When you’ve discovered the add-on that is causing the problem, please report the issue to the add-on author.
Debug info:
Anki 2.1.56 (07fd88dd) Python 3.9.15 Qt 6.3.2 PyQt 6.3.1
Platform: macOS-11.6.4 …
Flags: frz=True ao=True sv=2
Add-ons, last update check:
Add-ons possibly involved: ⁨AnkiHub⁩

Caught exception: …"

I am not sure what to do? Is it the version of Anki I have that is the issue? Has anyone else had this issue? I also tried it on my friends Windows laptop and ran into the same error.

same issue, it is a recurrent problem for many users, I created a topic like 10 minutes ago and others have this problem too

Hi, what is the rest of the error prompt? Caught exception: … error 403 perhaps?

This is being discussed at Error while downloading Anking deck - #19 by kmdmd