Anking audio not working

audio files are no longer working on anking … so far the heart sounds cards are all not loading/playing.

Make sure you have the media installed. It’s working fine for me

yes everything is installed, even checked media, but it didn’t show any issue. It was working fine till this morning, i’ve been getting the ankihub updates as well.
I haven’t changed any settings, I restarted anki and still the same issue.

I don’t have any issues with mine. Did you sync this morning? I don’t have any good explanation for why it would work and then suddenly stop working. AnkiHub didn’t update these files

yea its been syncing all day, i even tried to restore from backup. its fine, probably an anki glitch and not the deck. i’ll wait it out.


You can try reimporting media from the appropriate location and see if that resolves your issue. Alternatively, checking for add-on updates, making sure you are running Anki 2.1.56 Qt6, and even starting Anki in debug mode (holding shift when starting) and seeing if your error persists.

I’ve tried it all, everything is up to date. I even restored from a January back up ( and lost my streak and reviews :frowning: … nothing has fixed it. :woman_shrugging:t4:

Try importing a new version of the AnKing deck into a different profile to ensure that it’s not an issue with your Anki setup or computer

so i made a new profile and added the deck into that, and still the same issue, the media is just missing or not syncing with the cards because it is all there in the media folder. I’m not sure how to fix it without having to do it one card at a time.

Which media file are you using? Please provide the link

this one from the reddit post -

Can you actually click the media file in the folder and play it? It’s Properly referenced on your card so either 1. You don’t have the media OR 2. Something is wrong with your computer/Anki and it’s not playing the audio

So I looked for it in the media folder and none of the audio files are there. Which led me importing your protected media folder (from google drive on the Reddit post) and it didn’t add anything new. Then I thought (since I already lost my streak and reviews from restoring from backup a few days ago) I deleted the entire deck and started from scratch, still no media files and now a lot more are missing/not found.
Also I updated anki today as well to 2.1.60 intel qt. Everything is still the same. I also subscribed to the “atlas of auscultation” deck and same thing with the media in there. I’m thinking this isn’t deck specific now it’s more likely an anki problem.

Very well could be. Do note that my media file doesn’t contain the audio files and many of the images.

I know anking deck is missing media right now besides the copyright free stuff but where do I find the audio files then?

Got the audio. But it’s still not playing. I’ll ask on the anki discord about that. Thank you!!

Where did you get the audio file? I’m having this exact problem, and my only solution is to use a v11 deck that has the sound file embedded.

The link in the first comment on the Reddit post