Butler add on and Ankihub add on

The category for general support questions related to using AnkiHub.

I have the butler installed, and after it installed all of its add ons the anki hub add on will not work.

One or more errors occurred:

1322529746: Invalid code, or add-on not available for your version of Anki.

I apologize for the late response. Which version of Anki are you running? Which butler did you install?

Ensure you are running 2.1.64 Qt6 and using the respective butler. Then open tools > add-ons > check for updates > update

Restart Anki and check to see if you are still having any issues. Let me know when you’ve done all that