Deck Won't Show Up

I subscribed to the step 1 & 2 deck and it will not show up in my anki app. I have tried unsubscribing and resubscribing many times, I have tried logging in and out many times and that isn’t working. How can I get this to show up?

Did you press upload to ankiweb or download from ankiweb when prompted?

did you download ankihub addon and login on it ?

I have the exact same problem. Followed all the steps to login into AankiHub, logged in into Anki hub addon, subscribed to the deck and it said that it’s syncing but the deck does NOT show up/ Like a ghost deck… After all that, I press upload to ankiweb. Please help!!!

Just saw this, can you go to browse → on the left hand side go to tags → can you see the #AK_Step1_V12 tag?

I downgrade anki to the 65 version and still can’t open Browse, so i can’t
even check the tag.

Can you go to tools → preferences → reset window sizes and see if that fixes your issue?

We are currently recommending anki version 2.1.64

I downloaded the version 64 you recommended for both q5 then q6. Still can open Browse….

Been trying to uninstall Anki but I don’t know how…

Oh and I tried resetting window size like you said. Nothing changed unfortunately :cry:

I ended up backing up my files and then deleting all decks/cards from anki and removing the ankihub add-on. I logged out of my account, restarted anki, logged back in, added ankihub back, and then I subscribed to the 1&2 deck as my only deck which showed up for me and is working now.
I then added my files back and resubscribed to all the other ones. The other decks I had subscribed to are all working just fine. It was annoying but it ended up working for me.

1 Like

So is your browse button greyed out? Can you take a screen recording of what happens when you press the browse button?

Thank you so much for your help, Ahmed and Megan. I figured it out going off of your suggestions and after couple hours of frustration… lol I finally was able to uninstall Anki, installed the recommended 64 version then like Megan suggested, unsubscribed and resubscribed then reload my own deck. The deck and Browse button are working now.

For those who ever run into the Anki problem I had, here is the instructions of how to uninstall Anki, from the Anki manual

Anki uninstalling

On Mac computers, recent Anki versions store all their files in the ~/Library/Application Support/Anki2 folder. The Library folder is hidden by default, but can be revealed in Finder by holding down the option key while clicking on the Go menu. If you’re on an older Anki version, your Anki files will be in your Documents/Anki folder.

On Linux, recent Anki versions store your data in ~/.local/share/Anki2, or $XDG_DATA_HOME/Anki2 if you have set a custom data path. Older versions of Anki stored your files in ~/Documents/Anki or ~/Anki.

Within the Anki folder, the program-level and profile-level preferences are stored in a file called prefs.db.

There is also a separate folder for each profile. The folder contains:

  • Your notes, decks, cards and so on in a file called collection.anki2
  • Your audio and images in a folder
  • A backups folder
  • Some system files

You should never copy or move your collection while Anki is open. Doing so could cause your collection to become corrupt. Please do not move or modify the other files in the folder either.

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.