Empty and disorganized Fields

After updating my Anking deck from V9 to V12 through Ankihub, I only have firstaid and sketchy special fields working properly and the rest are not. I have also tried importing the pixorize media through Ankihub, and that does not work either. Besides the special fields not working, phseyo info shows up under sketchy extra and additional resources show up under pixorize. I have the note type add-on, and all the fields are enabled. Please help.

1 Like

I’d recommend restoring a backup. You might need to manually convert to the AnKingOverhaul note type first since you’re on a much older version. Are you using the special fields addon or the protected fields on AnkiHub?

I initially was using special fields with V9, but then after I got V12 through AnkiHub I switched to protected fields. Any help is appreciated.

Special fields settings: https://imgur.com/CsHx1dZ

Ankihub protected fields settings (all fields were selected): https://imgur.com/zWA8hFd

1 Like

Why did you protect every field?

Well, I guess I made a mistake doing so. I was afraid of losing stuff so I protected everything like a maniac. Is there a way to fix it?

Just unsubscribe, unprotect, and resubscribe. If it doesn’t do what you want just restore a backup

1 Like

Thank you very much, it worked. My apologies for my ignorance. You truly are a legend, long live the Anking.

1 Like