Error: 500: specified file not found in archive ( after unzipping files)

Hi, please help me!
It´s dumb, but I´m stuck.
I downloaded the files, and I tried to import the folder, but there´s this error message and I can´t select it. I tried to import the zip folder; tried also the unzipped one, and had no success.
Please help!! Thxxx

Are you perhaps trying to import a zip containing media files? File > Import won’t work for this. You have to unzip the file to your media folder manually. See Managing Files - Anki Manual for the location of the media folder depending on your system.

thx for your answer. I unzipped and the same error occurred. Do I need to change the name of the folder? I did the extraction in the same folder. I use windows.

I mean you should extract the zip inside Anki’s media folder manually. I don’t think you can get the same error unless you’re using File > Import.

My anki folder has just one inside called “lib”, and this one has: “_aqt”, ‘anki", “certify”, "google’, “charset_normalizer”, '‘markupsafe’, 'orjson", “pyqt6”, “pythonwin”, “pywin32”, 'win32", ‘win32com’, '“win32comext”. None of these has “media folder”.
I really appreciate your time to help me ;*

I’m referring to the folder mentioned in the manual, which contains your collection. By default it’s C:\Users\%USERNAME%\AppData\Roaming\Anki2 on Windows. Inside that folder you’ll see the profile folder (named “User 1” by default - the actual name is shown in the title bar). Inside that profile folder is the “” folder where you media files should be extracted.


Ahhh it still doesn´t work. I tried with 3 different decks. They are already unzipped there. The same error occurs. I don´t know what to do anymore :´(

Which files did you download?

I tried usmlerx, dukes pathoma, anking overhaul and all of them still got the same error. When I click import file, there are only one option of formats in one line: colpkg, db , paugz, XML, csv, apkg, tsv, txt, zip.

Hey! @karincrema51
I think you are using anki’s import option to import the media files. That is not how it is supposed to be. You have to use AnkiHub addon’s import media option to import these media files.

Open main anki screen > click on AnkiHub addon at top > select “import media” > select import from local > select the folder you unzipped.

If you could possibly send screenshots or a video demonstrating what your issue is we could possibly help more.

1 Like

CleanShot 2023-10-01 at 17.47.03@2x

1 Like

I downloaded this addon 1531997860 ( but it still does not work. All the folds that I unzipped are empty. Although, when I access the fold by my file explorer, the folder contains images. If you could record a video, it would be awsome. I tried with AnKing Overhaul for Step 1 & 2 and it doesn´t work.

Just to confirm, you have subscribed to AnKing Overhaul deck on AnkiHub right?

Here is a video demonstration, here you can see that I have imported media files from an unzipped folder named slice, for my crimson deck.

Project_10-04_Full HD 1080p_MEDIUM_FR30