No cards in tag for a sketchy video


I downloaded ankihub last night. I watched the sketchy video on Cyclophosphamide etc., and went to unsuspend the cards with the corresponding tag. However, no cards show up when I click on the tag

I also tried looking at the zanki extra tag and got an error message (image shown)

Please help!
Thank you!

This is working for me appropriately. Can you ensure that you are running Anki 2.1.56 Qt6, check for add-on updates, and restart Anki? Let me know if the error still persists

I did all those things, but there are still no cards under the first tag, and the zanki extra tag produces that error message. What should I do now?

Send me a screenshot of your Home Screen and browser screen with tags showing. If you can, a screen recording of you reproducing this issue will be helpful

these are the remaining tags

Gotcha, and which tag specifically is giving you the error? Can you copy the entire tag tree as a response to this thread?

this one gives no cards when I press Ok

the result

this one gives the error result

and this is what the error looks like again

Your issue is that you are typing deck:current instead of deck::current. There is no issue with the tag. In the future just use the v12 tags in the sidebar to navigate to the desired tag.

Thank you!