No cloze 1 found

Can you guys help me to fix this ???

When I do Tools > empty cards > press delete, it says “0 cards deleted” and not fixes the problem

Try unchecking the box when you press empty cards → delete. See if that fixes your issue.

Uncheck this one below

Thank you Ahmed.

Now all the cards were deleted, when I did sync again it only downloaded 9 cards which give the same error message.

How do I use the step 1 deck again?

Can you please resubscribe to the deck and ensure your text fields are not protected.

Unsubscribe to the deck on the ankihub addon → unsubscribe to the deck on the ankihub website → resubscribe again on the website → press sync on anki → that should fix it.

Please refer to the AnkiHub documentation here (it should answer most of your questions): 🎬 Get Started - AnkiHub
Please refer to the AnKing deck Wiki for further info: Notion – The all-in-one workspace for your notes, tasks, wikis, and databases.

This is a video for AnkiHub Real-time Collaboration on Anki with AnkiHub - YouTube
Here are some very useful playlists, please take your time to watch these videos
How to Download Anki and Begin Using It (we now recommend 2.1!) - YouTube

I unsubscribed and resubscribed so many times, and the problem is still the same.
I’m not exactly sure what do you mean by text fields not protected. Can you please clarify?

Are there check marks here next to the text field?

Thank you so much man! This has helped and now it works well.

Just one small problem, for some reason the media isn’t shown in the cards now (see pic bellow)

Any idea how to fix this?

Thanks again!

Can you check if your media says downloading or idle? it takes a long time for the first sync since its downloading so many images


It says idle

But I took another look on the cards and they’re showing fine now, except some icons here and there.

It’s fine as the main pictures from FA on the cards answers are working fine.

Thank you so much Ahmed, I really appreciate your help.
Wish you the best of luck.

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.