Only Seeing 159 Cards

I subscribed to the the anking-mcat deck and synched my ankihub with my anki desktop account. On both the desktop app and ankiweb, it’s saying the deck only has 159 cards, when I know there’s closer to 6k. Can anyone help me fix this, so I have access to all cards?

I am having the same issue, and I just bought the MCAT deck like 2 hours ago

Same problem! ughh anki is confusing

When I actually checked the details of the set, it says there are 6000 cards. Maybe it just shows 159 as “new” and it actually has everything?

yeah i went in to browse and it said over 6000 cards. Why would it only show 159 as new though?

My Anki also appears to still be syncing. Not even sure what it’s doing rn tbh

What are your new card settings set to?

Set this to 9999 to see all the cards

If you still can’t see the cards, even in the browser, do the following:

Please try resetting your local changes. To do this:

Go to browse in your Anki → at the top click on ankihub addon tab → press reset all local changes

This will restore everything to what AnkiHub has unless you have specifically protected those fields

I’ve tried both things you said and unfortunately it’s still saying 159 cards…

Try clicking this button as well, make sure to click the gear icon next to AnKing-MCAT then click save to all subdecks

1 Like

This did the trick for me, I can now see all cards. Thanks!

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.