Unable to suggest optional tags even though cards are in an AnkiHub deck

Hi there!

I’m a maintainer for my COM’s tags and ran into an issue that I’ve seen come up in other threads. I tagged cards for a lecture a topic and then tried to suggest them, but I keep getting an error dialogue as follows.

I’ve tried suggesting multiple cards at a time (fewer than 10) and one at a time, but I get the same error message regardless. The cards I’ve tried to suggest are not in the AnkiHub deleted tag. (one of the cards is ID 1683664534028 if that helps at all!) I’ve uninstalled and reinstalled AnkiHub and updated Anki.

Thanks in advance for your help.

I searched 1683664534028 and cannot find it. This might be a V11 card? That might be why its not working, can you view that card on AnkiHub?

This is what I can see on my end!

When trying to add this card to an optional tag, it does not work? Note the image you provided has different card ID’s than the one you mentioned previously

I don’t know how, but it started working! I restarted the app and add-on several times. Thanks for your time!

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.