Lost streak after subscribing to AnkiHub

Hi, I opened Anki this morning to find that I’d lost my streak and had to repeat the cards that were due yesterday. Last night I subscribed to Anki hub to gain access to V12 cards, not sure if this is contributing to the issue. I also keep getting a notification that asks me to either upload or download from AnkiHub.


This is most likely caused because you clicked “download”. You must click upload.

To solve this issue, go back to a backup from last night/after you finished your reviews so you don’t have to do them again

You can see how to do so here: https://www.youtube.com/watch?v=rHnUgNIJcR4&t=0s

After you have restored from a backup and your cards are reviewed/not “unreviewed”.

You can click sync and this time click “upload to ankiweb”

This post can explain the difference between download vs upload to ankiweb: Should I click upload to ankiweb or download from ankiweb?

Thank you! I think that helped because I can now see version 12 on my side bar, but I’m noticing that not many of the Ambulatory and Family Medicine UWorld question tags are coming up. Is this an error or am I just doing newer questions?

I’ve been clicking upload and its still prompting me each time I open the app.

What do you mean by ambulatory and FM UWorld question tags? Are these in the Step 1 or Step 2 tag. Also have you synced with ankiweb? Once you click upload it shouldn’t prompt you to again unless it hasn’t finished syncing which it can take a really long time the first time you download the deck

My understanding is that each UWorld question has cards associated with it so I added the “Find UWorld Cards from test” add on, but when I enter in the UWorld question ID numbers into the add on search bar hardly any of them have cards associated.

Can you give me some example QIDs, this is for Step 2 correct? or COMLEX?

Yes, Step 2. Here are some IDs: 10448, 12524, 3007, 2850, 19217, 8888, 16599, 3943, 7289, 3758, 16864, 15913, 3668, 3823, 16834, 13807, 12195, 20446, 16719

Just checked the first two, they are present. Are you using the AnKing UWorld QID addon?

This doesn’t seem like the correct addon. This is the intended dialog below. You can purchase the correct UWorld QID addon here: https://www.theanking.com/vip

I tried adding the add on at that link and this is what it says!

It is a paid addon, you must purchase AnKing VIP and then you will get access to that addon. The addon you installed is just a placeholder

Will I have access to it with the $5/month option?


Ok I’m not seeing an add-on code, just a link to download files. Is this correct?

I downloaded these files then started and restarted anki but I’m not seeing the Uworld tab come up.

And its showing this under my add-ons.

Yes this is correct.

Now click on browse and you will see it at the top. (Note: you must click browse in anki first then look at the top otherwise it will not show up)

I tried searching for QID 12524 again in both the add-on and the search bar on the left.

It worked for me.

Make sure its set to auto