Physeo images are not showing

Hey! I’m using Anking deck v12 from Anki hub. I’ve been using it since jan. Back then I didn’t have physeo subscription so I did batch edit for physeo field & I deleted all the images in that field because the images was missing. Now I have physeo subscription so I downloaded the images from their website imported it using Ankihub import media function & the field still completely empty
I tried to sync with Ankihub but the physeo images still not there
when I opened a new profile & done everything from scratch it worked so I figured the the problem is I deleted physeo field completely in the past using batch edit
what should I do? help me please
is there any solution?

You can unprotect the Physeo field from your protected data section > unsubscribe from the AnKing deck > resubscribe > reimport Physeo image file from your account

This will resolve the issue

1 Like

Oh I don’t know what to say thank you very much you made my day
I really appreciate your help

Happy to help :slight_smile:

1 Like