Physeo Media Download file shows as unused media

I have downloaded the Physeo Media Download from the Physeo website however, they do not appear. They are marked as unused media


I also tried following the instructions for uploading the entire “Physeo+Anki+DecksSep2022” it only makes a physeo deck separately. it does not show in the AnkiKing DeckHowever in this deck the images do

Thank you in advance


It appears your Physeo field is protected.

You must unprotect your physeo field on ankihub by going to the anking deck on ankihub → top right click on the 3 dots → manage protected data → find physeo and remove the tick mark

After this, do the following on Anki

Please try resetting your local changes. To do this:

Go to browse in your Anki → at the top click on ankihub addon tab → press reset all local changes

This will restore everything to what AnkiHub has unless you have specifically protected those fields

Then import media and then you will have all the media

it worked , thank you!

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.