Unable to access unsuspended new or review cards (says 4000 available in subdecks but none of the subdecks have them available either)

Anki just updated on my phone yesterday, and ever since I am unable to access any of my cards. I have tried re-suspending and then un-suspending the deck that I am working with but it hasn’t changes anything. All of my cards are somehow locked up in subdecks, but I have checked each subdeck and there aren’t any available there.

I tried to upload an image here, but it doesn’t seem to work. When I go to the custom study feature is says 0 new cards available (3095 available in subdecks) but it says some variation of that with each subdeck, always with zero available.

Can you upload an image through a site like Imgur?

Did you do these cards? Can you click on “due cards only” and see if it pulls any cards?

https://imgur.com/a/86WHBiX

https://imgur.com/gfNSJbT

Here is the image, I’m not completely sure what you mean by did I do these cards. They are new unsuspended cards that I haven’t seen yet. But I am having the same problem with the review cards.

Can you click study by card state or tag, then click new cards, then click “do not require tags” and see if it works?

It does work going through that work around, but it doesn’t automatically work with the daily cards that show up.

If you are trying to just get more cards, I think you can just press rebuild, can you try that? (I’ll admit custom studies are not the easiest to figure out haha)

I clicked rebuild and nothing really happened. What should have happened?

If you want to study specific cards, you can select the tags associated with the cards you want that way and have multiple custom studies. Would that work?

Rebuilding for example, I do a custom study for the AnKing deck which just pulls 500 review cards in random order → once I’m done my 500 cards, the custom study says I’m done for the day → i click rebuild → it pulls another 500 cards