Anking decks and subdecks not showing

Recently downloaded anki v2.1.64 Qt6 and purchased an ankihub subscription, subscribed to anking deck and tried syncing, the only thing that shows up (first image) is an auscultation deck, despite all the cards showing in the browse category. Maybe a newbie problem but i have no idea how to access other cards, or even select which decks/subdecks I want to study.

Unsubscribe to the deck on the ankihub addon → unsubscribe to the deck on the ankihub website → resubscribe again on the website → press sync on anki → that should fix it.

Also ensure your text and extra fields are not protected.

I highly advise you to check out the AnKing’s youtube videos.

Here are some playlists I highly suggest you check out!

Anki 101: How to Download Anki and Begin Using It (we now recommend 2.1!) - YouTube

Once you do all these steps, you should be able to see the “AnKing Overhaul Step 1 and 2” in the deck section on the left of your browse section

Thank you for your response.
I already had the text and extra fields unprotected, but i removed protections for everything else (lecture notes, missed questions, etc.) but all that did was update the name of the deck; subdecks are still not showing. When i open it and try to study it is the same auscultation module. When i was installing the anking deck it prompted me to enable subdecks, and i clicked yes every time i tried installing previously (tried clicking no to see if anything changed but it didn’t). This time i just tried uninstalling anki entirely and reinstalling to see if that would change anything but it didn’t.

There is no subdecks available in the AnKing deck. Please see this section of the Wiki.

You will have to use the tags.

Thanks for helping me out, I didn’t see that section of the wiki. I’ll watch those videos you linked to get a better idea of what im doing. Appreciate it!

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.