Anking Overhaul Step 1 & 2: First Aid button not appearing in answer, images not in browser

Hi, Im using the anking overhaul step 1 & 2. I downloaded following the instructions. For some reason Im not getting the first aid button or the images in the answer side of the cards. I checked in the browser and the information is not there either. Does anyone know how I could fix this? Thanks

Can you check if your media sync says idle?

Screenshot 2023-08-08 at 11.07.41 AM

Can you not see any text/extra images even after media sync says idle?

For First Aid images, please see:
www.theanking.com/wiki/faq/media

Yes It is Idle. This Is what I mean by the button not appearing and the first aid sections being completly empty



This is because the first aid field is protected by default. Please unprotect it and see this for more information: Notion – The all-in-one workspace for your notes, tasks, wikis, and databases.

Hi, I’m having this exact same problem. My Anki is on 2.1.64 QT6 and my ankihub is also on Idle. But I made sure to uncheck the protected field for first aid on the Anking’s ankihub deck page but I still do not have any images appearing for first aid. The fields are also blank in the browser. Any help is greatly appreciated!

Please try resetting your local changes. To do this:

Go to browse in your Anki → at the top click on ankihub addon tab → press reset all local changes

This will restore everything to what AnkiHub has unless you have specifically protected those fields

Then import media via the media package

hello Doctor.
I have two quesions:
1-how to unprotect First aid ( i have entered my The Anki details on my account and then using "managed protected data’ option i make sure that first aid is not protected… I also have uploaded the media but the problem is still I just want to make sure that my way of unprotecting first aid is correct if you can help me ?

Yes that is the correct way of unprotecting first aid field. Can you see the images in first aid after uploading media?

Hello Doctor,
till Now I can’t
can you suggest any other solutions for me and thanks in advance

After unprotecting, you have to do this:

Please try resetting your local changes. To do this:

Go to browse in your Anki → at the top click on ankihub addon tab → press reset all local changes

This will restore everything to what AnkiHub has unless you have specifically protected those fields

Then upload media, then it should work

You should see blank images in the first aid field after unprotecting, if you see that then importing media should work