AnKing Sketchy images missing

I recently upgraded from AnKing v11 to v12. When I did this, I subscribed to the v12 deck and downloaded the media package from the reddit post and imported it. However, since the update, I no longer have the pointed, specific sketchy images appearing on my cards that point out the individual fact that the card is referencing. I only have the overall sketchy card.
For example, in the image below, my computer is on the left; on the right is a friend’s computer showing the exact same card. I only have one sketchy image showing (the overall image) while the friend’s card has both the overall image and the pointed, specific fact showing. Please advise on how to fix this issue. Thank you in advance!!

Hi, thanks for your post. Your card looks appropriate without any missing images (since all images are displaying). To compare fairly I’d like to know the following:

  • What version of the AnKing deck are you both running? Is it AnkiHub v12?
  • What specific nid # (cmd + shift + i to find out note id) are you looking at and is it the same card here? I can look at this nid on AnkiHub and confirm which account is correct

Hello! Thank you for your response! It’s weird to me that my computer is showing only 1 sketchy image while the other computer is showing 2 sketchy images. Before I upgraded, my v11 was showing 2 sketchy images on relevant cards.

We are both running AnkiHub v12.

Both computers are showing the same card. This specific card and note ID are:

Card ID 1484873134560
Note ID 1484873106820

This is happening for every sketchy micro and pharm card. Not just for a few

That’s pretty interesting… Can you share the HTML of the card on your computer? the second image on the right is the one that matches the database

So I searched around a little more…I tried “Managing my Optional Tags” on Ankihub but that didn’t do anything.
I ended up redownloading the v11 media package over top of the already downloaded v12 and for some reason that worked!!
If you still would like the HTML or any other info from me, please let me know. If not, thank you for your help through this!!

Hey, thank you for the thread. Having the same exact issue. I tried searching for the v11 media package but could only find the entire deck, not the media package. Could you let me know where you found that and/or share that with me? Much appreciated.

Hey this link is the original anking reddit post for v11. You can find the link to the google drive in the comments. This should work to fill in the missing images! Reddit - Dive into anything