First Aid link missing

I was for a short while using parts of the anking overhaul step 1 & 2 deck without subscription and really liked it, which made me get a subscription. During this period without a subscription I had access to the First Aid link in the anki cards, along with some other features. However, now that I have subscribed and actually downloaded the entire anking deck I don’t have the First Aid link anymore. I have tried removing and download again, removed media and synced to retrieve. But still, no link. Anyone who’ve had a similar problem and might know what’s wrong?


What do you mean by first aid link?

We do not sync the First Aid field, so you will not receive any images via syncing with ankihub in the FA field.

See this post for more info: Why don't I have all the media in the AnKing Step Deck? - AnKing Decks - AnkiHub Community

Like the “Bootcamp” but it says First Aid, and when you click it, you get the page from USMLE that relates to the card you did.

Not every card has a FA image but if you don’t have any then that is because you protected the FA field on AnkiHub. You must unprotect it then reset local changes to receive the HTML. However, we do not sync media in FA field so we cannot provide you with the images

That’s very strange since I’ve seen them before and my friends who also subscribe to the deck have FA media in their cards.

This is most likely because they had them in V11 and they upgraded to V12

Is this a recent upgrade?

V11 was from Reddit, V12 is from AnkiHub only

Theirs are from Ankihub.

Did they have V11 previously?

No they have only used Ankihub.

Then they have access to a media package.

Please see this:

Yes I read something about this in a different post. However, I can’t find this “reset all local changes” in the AnkiHub tab.

Go to browse → you will see this at the top

Oh, now we’re getting somewhere. I have the link but there is no picture when I click it :sweat_smile:

Yes, that you will need the media package for :smiling_face_with_tear:

I assume it is somewhere in here to be found. Thank you so much for your help!

1 Like

I somehow still haven’t gotten this to work. Any help would be much appreciated.

Do you have the media package?

Yes I got it from some reddit post. Where people said that it had worked previously.