No v12 tags after updating from v11

New to Ankihub here! Iā€™m about to transition to clinical rotations and figured this would be a good time to update/upgrade to v12. Paid for the subscription and downloaded the add-on as per the Notion guide. After syncing, however, I cannot see any v12 tags. Only v11. After unsubscribing and resubscribing, from the deck, there is not change. How can I troubleshoot this? Thanks!

Hello,

Did you login to the addon?

If you have and tried syncing but it still has not worked, try this:

Please try resetting your local changes. To do this:

Go to browse in your Anki ā†’ at the top click on ankihub addon tab ā†’ press reset all local changes

This will restore everything to what AnkiHub has unless you have specifically protected those fields

Then go to browse ā†’ tags ā†’ see if V12 is there

Hi Ahmed, thanks for your reply! I was able to resolve by simply selecting Upload instead of Download when syncing after finding a similar problem in the forum. Appreciate your help

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.